NFSAddons Forums

Nov 20, 2019, 11:49 PM

FCE Tweak Error

This is a discussion for the topic FCE Tweak Error on the board Help/F.A.Q.

Author Topic: FCE Tweak Error  (Read 1302 times)

1 Replies on FCE Tweak Error
on: Oct 19, 2019, 5:47 PM
Posts: 4 Joined: September 15, 2019

  • *
I am in the middle of making my first car for need for speed 3.  I've been using CarCAD to put the mesh together and I've hit a little bump in the road.  I want to use FCE Tweak to fuse 2 parts together.  The first time i tried opening FCE Tweak, it told me that it could not find D3DRM.dll and would not open.  I ended up copying the D3DRM.dll file from my NFS 4 HS disc and now the program opens.  The problem comes in when I try to open an NFS 4 FCE file... it now gives me the error "Invalid procedure call or argument".  See the attached image.  I've tried googling the heck out of this problem and cannot find anything to help me.  Does anybody have any ideas as to what my issue is?

My computer has the following specs:

Windows 10
Intel core i7-6700 3.40GHz processor
64 bit operating system
DirectX 12
Nvidia Geforce GTX 1070 graphics card

and I also installed "directx end user runtime june 2010"

The FCETweak STARTUP.LOG says the following:

FCE Tweak startup logfile - 10/19/2019 7:43:21 PM

Creating D3D Device...
Checking for 3D Hardware...
Checking Software modes...
Setting D3D Device mode...
10/19/2019 7:43:55 PM - APP ERROR: 'Invalid procedure call or argument'
Execution terminated.

Reply #1
on: Oct 22, 2019, 6:29 PM
Posts: 4 Joined: September 15, 2019

  • *
I fixed the issue.  Finally found a good download of zmodeler 1.07b and it doesn't give me errors like FCE Tweak does.  It is way better than CarCAD holy cow!  I would be twice as far into this project if i had started with zmodeler lol.


Support NFSAddons: