Welcome, guest. Please login or register. Did you miss your activation email?

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - WiLL

Pages: [1] 2 3 ... 199
1
General NFS / Re: MW chats
« on: April 19, 2018, 03:36:47 PM »
Hi Madman later Reply, I had my Dr.app I went to today,an all were having major Snow Melt down, now. An, since a foot last Friday. OK topic, did you say I should look, for the words, Blom effect, in the Registry , also I still need to turn, off being a 0 in. That Setting, an so is there a Bloom setting I'm asking?

OK you said u don't have the game. So I try look more for it later , an turn off the Visual treatment, I put it on low settings, an so 0 for that. Thanks for pic info.

2
General NFS / .
« on: April 18, 2018, 02:50:43 PM »
Hi there hey, that looks way nicer MM_nfs can you tell me, were that's located at this, Visual Treatment?
in game settings, or out game settings, or a Hack?
Also Madman I'm also having a View in game problem with my selected buttons, on my Game pad, I'm doing all ok, but in game, the car won't change at all to Bumper, Hood, or anything  :(
I just have that Far View an not Great for intense racing
It just Flickers,jumps around not normal,so in there not Normal, so I think I have to Re-install it all, but don't feel like it ugh..

What CD is it you think has the Game Controller Files u think, maybe copy it over off the CD u think?
Really Liked your Pic, there, yes Visual on, is way to yellow bright yucky I agree.
so I wished, I could get this fixed, ttul. If not I try find out.  ???
I used some hat switch's, an X an Y, setting I can pull the car closer to me,helps more. Still no bumper, or usable, Hood view,crazy rite. Yes Madman I just , turned off the Visual its better now ) sure is a Funky, game tho. I finally seen the place.

3
General NFS / .
« on: April 16, 2018, 07:40:39 AM »
I had a feeling, this was the Trouble, MM thanks for this also wondering, how big the game is on all 4-5 CDs I have one CD is a Bonus clips or something? So it be a huge copy over, I need to delete them copy over files now. 

edited Here: Well I got to this part, not sure I need the, d3dx9_26.dll found out it. do you think I can uninstall the CD files I had to copy, to get it going but game is Installed all the way now. Was Great )

Also,found out how turn off, Motion Blur, when driving faster, it was inside of Rededit, HkY- Machice- Software- Eagames- then, right click on the motion blur, tab put a 0 in that box. Done so was great someone told me about this. )

So I think, I have a better install of MW than last time, with Tweaks, an hacks, setup, so its Cool Beans now with this, crazy car game. I need find out how take better, pics in game hard, since no replay mode in here,far as know. Got er,running )

4
General NFS / .
« on: April 15, 2018, 02:54:01 PM »
OK, I tried rebooting, am still no go. Why do you think will help for JustFun598 an thanks for the link.

I already did a big Reply then my Damn, Browser crashed on Mobile..  ::) so I try an say,i just downloaded this small web Dx fix justfun598 but it say's it's already installed like just as good.
So anyways I'm real Stumped at this I did a lot snow shoveling today back hurts enough.. so
icy wet snow like sand, sugar crazy it is. Well I wished I get this running ever again,if I ever do,with this run with out a No-CD Crack cause I don't want run it off the CD's who ever does.
An NFS UG'2 runs pretty good not crashing anymore, I re-went thru, more the Video card settings, looks better to ) so an I can do HS so I'm not to bummed out. Sure is a Dumb like Mystery this is?

5
General NFS / .
« on: April 15, 2018, 10:31:53 AM »
Hi I here I did already try, that AJ an still same thing happens, Strange.. Much said it's ready to use. After updating it.
I put them, Serial #'s in the boxes, it won't ask me were to install the game at all, then that box error thing happens..thanks anyways ugh.  :-[

6
General NFS / MW Install Issues (
« on: April 15, 2018, 08:37:06 AM »
Hi
well all I'm doing on Windows 7, here is trying to Install my MW-Black edition.
I Installled a new Video card,few months ago Nvidia kind an it use's Direct`X 11
an a Friend on here Linked me DX 9 directx_Jun2010_redist.exe
that has installed an the game still keeps saying this, an won't install at all..
Not a very good because of this. Not all sure what to do with it now.  :-\

7
General NFS / .
« on: March 29, 2018, 02:39:34 PM »
I hear you Madman  :) yes I have all the Bonus car unlocked, have been, ok I try an make another pic later. Yes I wished I knew what the real problem, is like on this.. :o hoping not nothing to cause a Crash in game haven't had any in long time.
Thanks for your Reply. I found out it was #39 also from a old HS car txt list I have.
I have to get my CD out cause this back up,car is gone not on my HD, at all Strange.. so can't  I just maybe use the Pursuit an change the Fedata'd around for the non- pursuit. If I have to? But I need find out what happen, more.
I'm not really sure I want install the Hi-poly nicer one, that I have that he made, of El'Nina, so I'm Trying  remember his name. No worries.

8
General NFS / .
« on: March 28, 2018, 04:26:22 PM »
Hi ok see I Downloaded 'SnakeCobra' La'Nina Car an just Tried to Install it Tonight. But No Go?  :o  ::)

What Serial # Does the Car Use by EA's Default? See by my Pics Below I have not the Car in game?
I Just have the Pursuit Car of it. So I'm Kinda Freaked out some now.
I Must have taken the Changed it for another, I'm Gussing its #41 or #12 Serial # am I close at all?
I Just Installed AJ's SFX Mod no chance test it out yet.  8)
Busy on this now. an Now im back on my PC from distraction's at home.
Like to know..ok have a well night here.  ???

9
Editing Projects / Re: Titan Hotrod (NFS4 PS1)
« on: March 24, 2018, 02:35:28 PM »
I hear you, an maybe AJ_Lethal can give you,um any advice about Carp.texts bud.
All I ever do is make sure my brakes,are not to Strong,not over 10. In max braking slot )
Hey, thanks much for the Link I really need to,get the original one out there,he did a great job on it too.
Have a good time Dr.Speed on your Release when your done on her. 8)
As I try to Finish up area's... been good so far. :}

10
On your post it says,it won't  load the Plug in, for me so it's a link then?...
Is it good news of sorts Bud cya 8)

11
Editing Projects / Re: Titan Hotrod (NFS4 PS1)
« on: March 18, 2018, 10:07:54 AM »
Hey, an I never seen this Beast before,or heard about,just never seen PS1 of this,sure like them Big Rear Wheels :D was this a Bonus car in there? I just started doing more of a Light fix on Ver.2 or Final of Scotland Ruins also. ) like having lights on hmm,in day race for a reason I guess I like the Rain day most at times, trying to find more Ideas if I can.

12
General NFS / .
« on: March 17, 2018, 06:01:21 PM »
Is pretty Interesting, bud...thanks an Big bummer about that website news.

13
General NFS / .
« on: March 14, 2018, 05:40:51 AM »
Hi D.Panda bud, I wish you all the Luck on this, great Project here really!... it be great I was guessing,  most times, about changing them lights colors on the track, that long ago. I forget how do it now. Gee lol.
#'s I guess alright have a great day man  8)

14
General NFS / .
« on: March 11, 2018, 04:30:15 PM »
Is he really, thats cool ) I need a better look at this, from a Pc. Wasn't able see any his pics.
Nice post news AJ I'm thinking if he's  ever able to Achieve this,huge Goal.
I think it's  much for one guy editor, to do without having,you know major Burn Out,from it. ::)
Happens, tho I know from my projects at times... so.. )

It be real neat,seeing the Joined tracks, just need to make the flags passable an all where they, join together is all
But, it be a great thing to see happen! Ever... anyway hoping he has more break through's in this Huge project for sure.  8) .

15
Off-Topic Discussion / Re: Sunday's post
« on: March 11, 2018, 12:35:48 PM »
Hi there, I been busy doing my Laundry,getting my car fixed an all.
Bud Tails, yes I seen that Sheeeet, it's Terrible, them Bot cars on the roads just one is Totally,  all Transparent, all you see is a Seat, An a bumper very bad, what causes this you say? (

I seen it in,World explore, mode mine won't run longer than 10 mins, an game Crashs..? Now I'm sure, if I post the error if I can from bottom part of explorer, error box.

do you think you could tell me the cause of it.

I'm far as I know using  Ver.1 I tried to patch, this with the 1.1 patch but says,my files don't match up, to do this.
Always something,it seems so.. I'm thinking them Faded Bot cars, are causing, game Crash on me.
I haven't played in 2 days now I been Sick darn Cold, I never needed, but getting better. An good luck on your Mods, on the other Thread I seen :)
Still wished you could do cars that are not so-Ricy looking,ones  it's a joke ok,an does this game have a Charger in it or a Camaro  Ttul. Bud.

Pages: [1] 2 3 ... 199